You are not logged in.

Dear visitor, welcome to Arigatò. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Missy :-(

Unregistered

1

Wednesday, March 5th 2014, 11:20am

Can't log in

I can't log in anymore, I tried some times to use the lost password function but it doesn't work. I get each time the message: "The data you have entered are invalid" also with the password that I get on my eMail account. I've tried it with FF, Opera and IE. ?(

 Fluse-chan

Saren's property! ;3

  • "Fluse-chan" is female

Posts: 475

Location: Bottrop / Germany

Occupation: Student (Japanology / Anglistics & American studies)

  • Send private message

2

Wednesday, March 5th 2014, 11:32am

Hold on, I am gonna check it out. =)

 Fluse-chan

Saren's property! ;3

  • "Fluse-chan" is female

Posts: 475

Location: Bottrop / Germany

Occupation: Student (Japanology / Anglistics & American studies)

  • Send private message

3

Wednesday, March 5th 2014, 11:47am

I sent you an e-mail. Please take a look. =)

//edit
Moved topic to 'Forum issues'.
Moved it back to off topic.~
Pretty inconvenient having this "forum issues" area in the privat section where people with this kind of issue can't see it. panst#6

//edit #2

Just or informing Sven cuz I just saw him here hanging out in this topic.
I simply sent your a random passwort via e-mail for checking again.
Maybe you know another/ better way to quickly help her.

Missy :-(

Unregistered

4

Wednesday, March 5th 2014, 11:50am

I tried your PW but the same like before. ;(

 Fluse-chan

Saren's property! ;3

  • "Fluse-chan" is female

Posts: 475

Location: Bottrop / Germany

Occupation: Student (Japanology / Anglistics & American studies)

  • Send private message

5

Wednesday, March 5th 2014, 12:05pm

Sven maybe you got time to take a look. It is a bit mysterious suddenly having this issue on every browser. Quite often it can be a cookie /cache thingy on one brower but all!? Humn...

E-mail correspondence so far (german):

Spoiler Spoiler

Quoted


#1


Subject: Forum Login Support
Date: Wed, 5 Mar 2014 12:37:27 +0100

Hallo Missy,

Ich setze dir jetzt gleich mal ein 08/15 Passwort.
Könntest du evtl mal versuchen, dich dann damit einzuloggen und mir dann bitte Bescheid geben?

PW: *****

LG
Flusi

#2


Date: Wed, 5 Mar 2014 12:47:35 +0100
Subject: AW: Forum Login Support

Hi Fluse,


funktioniert immer noch nicht. Ich werde immer auf die Anmeldeseite umgeleitet und dann kommt die Meldung das die Angaben ungültig sind. :-(
Ich muss gleich zur Arbeit, falls ich es vorher nicht schaffe muss ich nach WoE mal sehen, bin ja erst spät zu Hause.

Liebe Grüße
Missy

#3


Subject: RE: AW: Forum Login Support
Date: Wed, 5 Mar 2014 12:50:04 +0100

Okay, Liebes.
Ich sage Sven auch mal Bescheid. Er hat da teilweise mehr Ahnung als ich.
Hoffen wir mal, dass das bald behoben werden kann.
KA, warum du plötzlich dieses Problem hast. Es wurde derzeit nichts am Forum geändert.
Cookies/ Cache löschen hast du vermutlich auch schon versucht!?

LG
Flusi

#4


Date: Wed, 5 Mar 2014 12:58:07 +0100
Subject: AW: Forum Login Support

Hi Fluse,

hab nur die Arigato coockies gelöscht, ich mach nach meinem Dienst weiter. Bin zu WoE da, kann aber ein paar Minuten später werden, wegen Spätdienst. Danke für die schnelle Hilfe. bis nachher.

Liebe Grüße
Missy



@Pr0tector:
Ich habe zz 'nen kleinen Nebenjob und werde vermutlich heute zu WOE nicht anwesend sein können. Evtl. findest du ja die Zeit für sie. >_<

 Missy

Like a boss

  • "Missy" is female

Posts: 460

Location: Germany

  • Send private message

6

Wednesday, March 5th 2014, 12:32pm

Now it works :thumbsup: I have deleted all my cookies and the cache, and shut down the computer for a few mins and then restart it.
Now I have to work. See you, then. ^^

1 registered user liked this already.

Users who liked this post:

Fluse-chan (05.03.2014)

 Fluse-chan

Saren's property! ;3

  • "Fluse-chan" is female

Posts: 475

Location: Bottrop / Germany

Occupation: Student (Japanology / Anglistics & American studies)

  • Send private message

7

Wednesday, March 5th 2014, 12:36pm

Yeahi, I am so glad! panst_21

 Pr0tector

Almost awesome

  • "Pr0tector" is male

Posts: 364

Location: Germany - Cologne

Occupation: Developer

  • Send private message

8

Thursday, March 6th 2014, 7:27am

FYI: It's a problem with the cookies

Sorry for the late answer

9

Thursday, March 6th 2014, 4:15pm

xD yuri got the same bug if the cookie thingy not work just restart the router

Similar threads

Previously 31 members have read this thread

Rate this thread